First time back since 2013, ATM Question...

all about amsterdam
User avatar
BB
regular
regular
Posts: 74
Joined: Sat Jan 25, 6:27 pm
Location: NYC

First time back since 2013, ATM Question...

Postby BB » Wed Feb 18, 5:35 am

Hey Guys,
We will be heading back to the Dam in March for the first time since 2013. Last time we were in town we had no issues using our US issued "dumb" mag stripe only Debit Cards at Dutch Bank ATM's in Amsterdam. Can anyone confirm that this is still the case? Are the ATM's able to accept both EMV Chip Cards and the Stone Age Mag Stripe cards we have? Just trying to figure out if I have to pay through the ass for a Travelex EMV Pre-loaded card.

In 2013 once we got to Belgium, we were screwed, none of the ATM's in Brussels would even recognize the mag stripe only debit card. Man, that sucked!

Glad to see a lot of the names from back in the old days are still kicking around. I've been working like a zombie.
Cheers!
BB

lynne
new
new
Posts: 9
Joined: Fri Jan 24, 5:26 pm
Location: Zuid Frankrijk

Re: First time back since 2013, ATM Question...

Postby lynne » Tue Feb 23, 11:37 am

That's a hard question to answer. I think it will depend on your bank. I live in France, but still have a Wells Fargo debit card. A year and a half ago, they changed to the new format. Before that, I could use my card at any ATM. Now I can only use it at big major banks. I have met other people with similar problems.

Wasn't able to use it at all in Brugges last month.

User avatar
MileHighDenver
mega power poster
mega power poster
Posts: 5232
Joined: Thu Jun 10, 3:20 pm
Location: state of Bliss
Contact:

Re: First time back since 2013, ATM Question...

Postby MileHighDenver » Tue Feb 23, 3:33 pm

You'll be fine with old cards. I was there recently and had no issues with debit cards. A few business's won't take a mag only card but only a few.

User avatar
moe.
super power poster
super power poster
Posts: 1595
Joined: Sun Mar 09, 7:06 pm
Location: Pacific Northwest

Re: First time back since 2013, ATM Question...

Postby moe. » Tue Feb 23, 5:15 pm

I don't know about the rest of you, but all my cards except one have the chip. The one that doesn't expires in May and I expect the new one will have a chip as well. We're finally catching up.

User avatar
Bohannon
mega power poster
mega power poster
Posts: 15978
Joined: Fri Jan 24, 12:30 am
Location: "Hiding my leg from the humpers"

Re: First time back since 2013, ATM Question...

Postby Bohannon » Tue Feb 23, 5:27 pm

Do you realize that you're3 answering posts from over a year ago?


Hey Bellydncr, good to see that you are still around.

User avatar
moe.
super power poster
super power poster
Posts: 1595
Joined: Sun Mar 09, 7:06 pm
Location: Pacific Northwest

Re: First time back since 2013, ATM Question...

Postby moe. » Tue Feb 23, 6:33 pm

Bohannon wrote:Do you realize that you're answering posts from over a year ago?


Yes.

lynne
new
new
Posts: 9
Joined: Fri Jan 24, 5:26 pm
Location: Zuid Frankrijk

Re: First time back since 2013, ATM Question...

Postby lynne » Mon May 02, 1:47 pm

How are we suppose to know how old these posts are when there is no year indicated?

User avatar
Old Fart
mega power poster
mega power poster
Posts: 6875
Joined: Sun Jul 29, 8:36 pm
Location: @ 7,230 Feet

Re: First time back since 2013, ATM Question...

Postby Old Fart » Mon May 02, 4:11 pm

lynne wrote:How are we suppose to know how old these posts are when there is no year indicated?
. But there is.

User avatar
Generous_J
mega power poster
mega power poster
Posts: 6001
Joined: Thu Aug 30, 6:10 pm
Location: Tír na nÓg
Contact:

Re: First time back since 2013, ATM Question...

Postby Generous_J » Tue May 03, 1:17 am

lynne wrote:How are we suppose to know how old these posts are when there is no year indicated?


Is this a new person.

Wat shud we doo withur paaaa?

worldcitizen1723
mega power poster
mega power poster
Posts: 4160
Joined: Sat Jul 26, 1:42 am

Re: First time back since 2013, ATM Question...

Postby worldcitizen1723 » Tue May 03, 1:19 am

lynne wrote:How are we suppose to know how old these posts are when there is no year indicated?



welcome
the date of the post is right under the title next to the poster's name....

eyes a little hazy?

lynne
new
new
Posts: 9
Joined: Fri Jan 24, 5:26 pm
Location: Zuid Frankrijk

Re: First time back since 2013, ATM Question...

Postby lynne » Tue May 03, 8:44 am

I see the month and day, but no year

User avatar
Red Pleb
mega power poster
mega power poster
Posts: 4336
Joined: Wed Jan 24, 4:20 pm
Location: ...Where it's at.

Re: First time back since 2013, ATM Question...

Postby Red Pleb » Tue May 03, 2:00 pm

lynne wrote:I see the month and day, but no year



Don't worry . I cant either .

User avatar
des
mega power poster
mega power poster
Posts: 11247
Joined: Mon Dec 01, 12:36 am
Location: The Red Rose County

Re: First time back since 2013, ATM Question...

Postby des » Tue May 03, 4:21 pm

lynne wrote:I see the month and day, but no year


Click on your name when logged on. Click profile. Click edit profile. Click board preferences. Click my date format. Click submit.

Peace, Des.

User avatar
Bohannon
mega power poster
mega power poster
Posts: 15978
Joined: Fri Jan 24, 12:30 am
Location: "Hiding my leg from the humpers"

Re: First time back since 2013, ATM Question...

Postby Bohannon » Wed May 04, 1:02 am

I remember you Bellydnsr.

worldcitizen1723
mega power poster
mega power poster
Posts: 4160
Joined: Sat Jul 26, 1:42 am

Re: First time back since 2013, ATM Question...

Postby worldcitizen1723 » Wed May 04, 1:38 am

Red Pleb wrote:
lynne wrote:I see the month and day, but no year



Don't worry . I cant either .



hummmm

Below is what I see... must be something in your settings?!
(lol....yeah - what des said)


Re: First time back since 2013, ATM Question...
Post by Red Pleb » Tue, 03 May 2016 14:00:25

User avatar
Red Pleb
mega power poster
mega power poster
Posts: 4336
Joined: Wed Jan 24, 4:20 pm
Location: ...Where it's at.

Re: First time back since 2013, ATM Question...

Postby Red Pleb » Wed May 04, 8:19 am

worldcitizen1723 wrote:
Red Pleb wrote:
lynne wrote:I see the month and day, but no year



Don't worry . I cant either .



hummmm

Below is what I see... must be something in your settings?!
(lol....yeah - what des said)


Re: First time back since 2013, ATM Question...
Post by Red Pleb » Tue, 03 May 2016 14:00:25


Des's step by step guide for dummies has corrected the issue !


Return to “Amsterdam forum”

Who is online

Users browsing this forum: No registered users and 1 guest